PA 2050 running 4.1.1

Reply
Highlighted
L3 Networker

PA 2050 running 4.1.1

Just curious if anyone else notice performance issues with their palo boxes after upgrading to 4.1.1? 

I’m getting a lot of commit failures, cannot connect to the device errors or the page just takes 3-5 minutes to load.  I’m also noticing that when the commits do take place it can take 5-15 minutes to complete.

PA-2050

Software version 4.1.1

GlobalProtect Client 0.0.0

Application version 288-1251

Threat version 288-1251

Antivirus version 659-901

URL Filtering version 3779

GlobalProtect datafile version 0

Time Thu Jan 19 10:46:35 2012

Uptime 28 days, 2:26:14

I am using Google Chrome 16.0.912.75

Thanks,

Tags (3)
Highlighted
Not applicable

Re: PA 2050 running 4.1.1

We upgraded one of our customers to 4.1.1 ffrom 4.0.5, and in the process, the existing custom vulnerability exception policy did not get converted properly to the new config file, even though you can see the rules when using the REST API, however, the rules did not show up in the GUI, nor was traffic being processed against them.    We opened a case, and the support group had to take an older config and re-convert the rules.   We then had to re-apply the config file.

PA is supposed to be releasing a patch for that bug in the near future....

We have postponed all other customer upgrades until we test the updated release.

Cam

Highlighted
L1 Bithead

Re: PA 2050 running 4.1.1

We had a PA-2050 on software 4.1.1 for a few days and there was no slowness during commits. Anyway, 4.1.2 is now released so upgrading to 4.1.2 might help. I did not encounter any issue during 4.1.2 upgrade just now.

Highlighted
L2 Linker

Re: PA 2050 running 4.1.1

We've seen same thing you're describing on our 2050 running 4.1.1 - hoping 4.1.2 clears these things up!!!!!  10-15 minute commits are rediculous!!!

Highlighted
L3 Networker

Re: PA 2050 running 4.1.1

Today we took the leap to 4.1.2, so far so good, no connecting to the device erros, the speed of the commits have picked up and the pages are loading a lot faster.  We're still testing this version.

Highlighted
L3 Networker

Re: PA 2050 running 4.1.1

We have a couple PA-500s in our environment and upon upgrading to 4.1.2 from 4.0.5 Apps-and-Threats 288-1251 would fail to install and sync to the HA Peer.  We also upgraded our GlobalProtect Client to version 1.1.1 from 1.0.5 and GlobalProtect stopped working externally.  It would get hung up on "Connecting" and fail to connect.  Upon testing, we reverted to our previously installed versions of GlobalProtect and Software and GlobalProtect then works.  However, the "panupv2-all-contents-288-1251.tgz" still will not install properly and sync to the HA Peer.

Staying in our known working config until this gets fixed...

L6 Presenter

Re: PA 2050 running 4.1.1

Kamish: Have you filed this as a bug to the support yet?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!