PA-7050 policy does not show anything in rule usage column "Apps Seen"

cancel
Showing results for 
Search instead for 
Did you mean: 

PA-7050 policy does not show anything in rule usage column "Apps Seen"

L1 Bithead

 I noticed that all our PA-7050 PAs don't show anything in rule usage "Apps Seen" column for rules that are supposed to see many apps. It is not a problem on other models. Any idea?

4 REPLIES 4

Cyber Elite
Cyber Elite

@jinzhou,

First thing I would look at: Do you have 'Policy Application Usage' and 'Rule Hit Count' selected within the 'Policy Rulebase Settings' tab under Management? If not, this wouldn't be displayed.

Thanks. Where can I find "Management"? We are running 9.0.7.

@jinzhou,

Device->Setup->Management->Policy Rulebase Settings

You'll want to make sure that Policy Application Usage is checked. 

 

Capture.PNG

Thanks again. Both are checked. Our systems are managed by Panorama and I checked the settings on both FWs and Template. They are all checked.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!