Palo Alto PA-3020 Won't Boot
cancel
Showing results for 
Search instead for 
Did you mean: 

Palo Alto PA-3020 Won't Boot

L1 Bithead

I have a Palo Alto PA-3020 that I got from work a few months back, it was pulled in working condition a few weeks ago, but when I power the unit on the power LED lights up and the fans spin, but no other lights are on. I tried connecting to the unit via console but I can't seem to get console output, I've tried multiple USB to serial adapters but haven't been able to get a console. Some ports have a link light when an ethernet cable is connected, but not all, haven't had a chance to test out the SFP ports yet. 

 

Not sure if I'm doing anything wrong or if the unit is dead. Hopefully, the unit can be fixed if it's bricked because I really need this for my lab. I would love to hear any suggestions or advice, thanks!

 

4 REPLIES 4

L7 Applicator

any idea if it was ever put into FIPS mode? (that could explain the console)

have you let it sit for a while? a pa3020 could take a while to boot up, but if after 30 mins no additional lights have come up, the unit is most likely bricked

 

if your console is connected while booting, does anything appear? there could be a small window of opportunity where you could try to get into maintenance mode and try finding issues, reverting the OS, FSCK'ing the disks etc

 

 

 

Tom Piens
Like my answer? check out my book! https://bit.ly/MasteringPAN

Not sure about the unit ever being in FIPS mode, but I'll plug it in and let it sit for a while and see if anything comes up. No sign of anything when powering the unit on while in the console.

 

Is there any hope for this unit if it is bricked? I'm not sure I can get another for work and I would assume the warranty is long gone for this unit.

if there's still an active support contract on it, you can get an RMA unit (support runs till end 2024)

 

if it's bricked, and you have no support, you could try a few things you'd try on any broken computer: see if the RAM and harddisk are seated properly, get a multimeter and see if the PSU is outputting some voltage.

last ditch you could check ebay for a used pa-3k as a 'new' lab unit or for replacement parts

Tom Piens
Like my answer? check out my book! https://bit.ly/MasteringPAN

I'll have to look into the support contract route. Checked the RAM, HDD, PSI etc and everything seems ok.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!