Palo Alto Test Pages - Inconsistent Results

cancel
Showing results for 
Search instead for 
Did you mean: 

Palo Alto Test Pages - Inconsistent Results

L2 Linker

Hi All,

 

I noticed that the Palo Alto test pages for 'newly-registered-domains' and 'command-and-control' do not block when copied from a chat window or manually entered into a web browser. However when I directly click the link on the Palo Alto test pages for 'newly-registered-domains' and 'command-and-control' they do block. This does not appear to apply to the other categories I have tested thus far. All

 

I had a look at the URL Filtering logs on the firewall and noticed that the mentioned allowed instances of 'newly-registered-domains' and 'command-and-control' only show as 'urlfiltering.paloaltonetworks.com/' (therefore 'low-risk' as the Category) so it's failed to identify the webpage correctly.

 

None of these test pages are decrypted, based on the domain being 'paloaltonetworks.com' but this variable has been eliminated since some of the test pages work as expected.

 

Please can someone else test this?

 

Cheers

1 ACCEPTED SOLUTION
2 REPLIES 2

L2 Linker

Worked it out, the test pages default to http (80). Whereas the successful entries were using https (443). 

 

Therefore as expected, when not decrypted only the SNI/CN can be enforced upon. 🙂

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!