PAN is missing EXPORT function

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

PAN is missing EXPORT function

L3 Networker

I was trying to export the config for the first time and found that in Device/Setup/Operations I see no option for Export. Digging in I think the problem may be that admins defined by AD group membership  and authenticated via RADIUS appear to not be enabled for XML API export/import. I tried to access using the local admin account. But that failed with the credentials I am aware of. If I go into Administrators I see ADD is grayed out and same if I go to Administrator Roles. I tried disabling the PAN as a radius client in the radius servers thinking perhaps my local auth could be failing because it keeps trying to use RADIUS and never looking to the local DB. But no luck so far. 


Am on on the right track as to why the missing Export function? Any thoughts on my admin conundrum? I've never needed more rights up til now.





1 accepted solution

Accepted Solutions

Cyber Elite
Cyber Elite

Cyber Elite
Cyber Elite
  • 1 accepted solution
  • 1 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!