PAN OS vulnerability

Reply
Highlighted
L0 Member

PAN OS vulnerability

I have a Palo Alto (PA-5220) HA pair with software running (SW: 9.0.9-h1, Global-protect version: 5.1.3). I found below vulnerabilities are affecting the current PAN OS. I am planning to upgrade it. Could you please suggest the best recommended software with Global protect version for my firewall.

 

Model:  PA-5220

Software Version: SW: 9.0.9-h1, global-protect-client-package-version: 5.1.3

 

Vulnerabilities affecting the current PAN OS: 

---------------------------------------------------------

CVE-2020-2037 PAN-OS: OS command injection vulnerability in the management web interface

CVE-2020-2039 PAN-OS: Management web interface denial-of-service (DoS) through unauthenticated file upload

CVE-2020-2043 PAN-OS: Passwords may be logged in clear text when using after-change-detail custom syslog field for config logs

CVE-2020-2044 PAN-OS: Passwords may be logged in clear text while storing operational command (op command) history

 

 

Thanks,

Manu

Highlighted
L2 Linker
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!