Panorama suggested version

cancel
Showing results for 
Search instead for 
Did you mean: 

Panorama suggested version

L2 Linker

Hi Team,

 

we have firewall running version 9.0.6,9.0.4 and 9.0.7, well in this case what could be the suggested version of panorama?

i have heard , panorama should run with same or later version firewall OS, Is it talking about the major version like 7.x,8.x or 9.x

or talking about minor release?

1 ACCEPTED SOLUTION

Accepted Solutions

Cyber Elite
Cyber Elite

Panorama need to be on same or higher version.

It does not matter if it is major 

 

You can have panorama on 9.1 and firewalls on 9.0 or 8.1 or 8.1.9

MP

View solution in original post

3 REPLIES 3

Cyber Elite
Cyber Elite

Panorama need to be on same or higher version.

It does not matter if it is major 

 

You can have panorama on 9.1 and firewalls on 9.0 or 8.1 or 8.1.9

MP

@MP18 

If i have panorama running 9.0.6 and firewalls running 9.0.7, is that a problem?

This should not be a problem.

With this version on Panorama and PA  you still should be able to add the PA to panorama on push config to the PA from Panorama.

MP
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!