Panorama Threat Log doesn't display Custom Vulnerability Name

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L4 Transporter

Panorama Threat Log doesn't display Custom Vulnerability Name

I have a Custom Vulnerability (41000) with the name "NXDOMAIN Response".  The name displays correctly in the Name Column when viewing the Local firewall Threat Log.  However, when looking at the consolidated Panorama Threat Log, the name appears as 41000. 

Does anyone know if this is a bug in Panorama or is it supposed to do this?

Thanks,

Jeff

Highlighted
L7 Applicator

Hello Jeff,

Similar discussions in the forum: Re: Custom Vulnerability Not Showing Correctly In Reports

NOTE: Custom vulnerability names are not passed across in the logs from the PA device to Panorama


Hope this helps.


Thanks

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!