PANOS 5.0.8

Reply
Highlighted
Not applicable

PANOS 5.0.8

Has anyone upgraded to 5.0.8?  I am wanting to upgrade my PA-500's and HA 2050 cluster (currently on 5.0.3) to correct some of the memory, CPU issues.  I also have an HA 4050 cluster on 4.0.12 that needs to be upgraded.  Can anyone tell me what their experience has been with 5.0.8?  Specifically with HA behavior, user-ID agent and memory issues?

Thanks! 

Highlighted
L4 Transporter

Hi,

A have a cluster of PA500 running 5.0.8 since 12 days.

No problem at all.

Much more stable than 5.0.7...

Regards,

HA

Highlighted
L3 Networker

The upgrade path to 5.08 from 4.0.12

If you have HA recommend that you upgrade the Passive first until you know that traffic passes and all features link VPN, IPsec in any works

Export out your running-config.xml from the PAN so you have a backup in the event you need it.

Download and do not install 4.1.0

Download and install 4.1.15

After the reboot and auto comm completes.

From the Active device suspend so the passive takes over as the new active.

Once you are sure all works then repeat on the active device.

If you want to see what bugs and changes have gone into release 5.0.8 from the software link in the DEVICE TAB once you are running with 4.1.15 you should see the release notes.

You can also log in to your support portal and under software you can download the release note from there.

Hope this helps and if you like you're always welcome to call in for further assistance.

Thank you

Highlighted
L4 Transporter

You can refer to the following document.

PAN-OS 5.0.8: Addressed Issues

Highlighted
L4 Transporter

FYI we have a standing rule here at work to wait until the .10 release is out to upgrade to it... we've been burned in the past.

We're waiting on 5.0.10 before we even think of moving anything critical to PANOS 5.0.

Highlighted
L0 Member

I've been on 5.0.6 after multiple headaches with 5.0.0-5.0.5.  5.0.6 is rock solid, and no issues to report.  I'll be here until version 6 comes out...

Highlighted
L1 Bithead

Hi,

can you still confirm that they are running stable on 5.0.8?

We upgraded on of our PA-500 (active/passive)  from 4.1.13 to 5.0.7 and now we are facing serious problems e.g. with GP authentication. I am thinking of either downgrading back to 4.1.13 or upgrade both to 5.0.8. 

Highlighted
L4 Transporter

Please upgrade to 5.0.8 beacuse there is a fix for GP.

Has anyone now that is it now 5.0.8h1 ready?

5.0.7 has problems with reports too, tommorow I will upgrade to 5.0.8.

Regards

Slawek

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!