Problem on Web Management Interface

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem on Web Management Interface

L0 Member

Hi All,

Our PA500 (PAN OS 5.0.4) recently behave unusual, sometime its kick user from web interface after log in for 10 or 15 minutes.

The only error message that I received in the browser said "XML not responding".

Further check in the logs I got this error :

websrvr: Traceback (most recent call last):. File

/usr/lib/python2.4/site-packages/masterd/mdBase.py, line 1436, in do.

do_func(). File /usr/lib/python2.4/site-packages/masterd/mdBase.py, line

1909, in exit_event. exiting=True). File

/usr/lib/python2.4/site-packages/masterd/mdBase.py, line 908, in

process_core. os.rename(pid_path, new_path).OSError: [Errno 2] No such

file or directory

Is this known issue? Will it be fixed if PAN OS upgraded to 5.0.5?

Thank you.

1 REPLY 1

L5 Sessionator

In RN 5.0.5:

49171—Access to the firewall’s web interface was not available from Internet Explorer 7.

Nothing else.

Is it happen when the PA do special thing ? What is the CPU load ? which browser are you using ?

V.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!