Problem with Autologon GP on Windows 10

cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Autologon GP on Windows 10

L4 Transporter

Hi all,

 

We have an issue with windows 10 machinesw and autologon in GP. When we powered on win7 machine the first time it took user credential properly an logon on the system automatically. On Win10 we need to login the first time manually, the following times w10 logon automatically well.

 

Someone knows if exist any problem on w10 machines and autologon GP and how we can fix it? 

 

Palo Alto details:

PanOS: 7.1.9

GP agent: 3.1.1

 

Kind Regards,

COS

 

10 REPLIES 10

L3 Networker

autologon @ boot

or

at first logon - by user

 

machine or user

 

what are you trying?

Cyber Elite
Cyber Elite

Hi @SOC_CSG

 

Did you choose Global Protect as login option on the windows 10 login screen?

Hi all,

 

If i select GP option on logon W10 machine it works properly. The problem is when the user forget  to click this button, but its impossible (or logging by biometrics) to connect automatically to GP when the user was logged in.

 

In W7 it works automatically, but in W10 you need to choose GP option.

 

 

There would be some way to force GP login without choosing GP option on W10 login ?

 

Thanks in advance

COS

 

You're right about the issue with biometrics login. At the moment this is only possible with a workaround, but it is possible to use biometrics login in combination with a seamless GP login.

 

It is possible to set the default login option by active directory group policy (can't remember the settingname right now, but I am sure you'll find it somewhere in the internet ;)

L3 Networker

lloks like a known bug on GP 3.1.1 and windows 10 Auto-logon(pre logon)

seems like it might have also been addressed

might need a reinstall or newer version

 

see known issues GP 3.1.1

 

https://www.paloaltonetworks.com/documentation/31/globalprotect/globalprotect-agent-rns/globalprotec...

@DarinSutton

What known issue are you talking about? I cannot see one which matches the description of this "problem".

We also solved this "problem" with the group policy setting, so the users do not need to remember to click the global protect login option.

Hello all,

 

 

I am searching the settingname to set the default login option but i only find how to set the default domain... Do you remember the settingname to set default login ?

 

Thanks in advance.

 

Hi,

 

Thanks vsys_remo for the URL! I am not an expert with GPOs and the guide helps me to understand some concepts. I did perform some test with registry but i didn't find the correct CLSID. 

 

Anyone knows the name of "default" field or the correct CLSID to login with GP ?

 

Thanks for your support

 

Kind Regards

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!