problem with IP helpers after migration

Showing results for 
Show  only  | Search instead for 
Did you mean: 

problem with IP helpers after migration

L4 Transporter

We're migrating from a PA-2020 to PA-3020.

PANOS 6.1.12


Config migration went fine. And most functionality is ok on the new device.

However our IP helpers don't work anymore. We use them on tagged subinterfaces.

All subinterfaces on one interface connected to switch.


Capture shows the device receives the DHCP discoveries. But it does nothing with them: no drop, no forwarding.


Any ideas what may be causing this ?


L0 Member

Can you give a screenshot of your DHCP relay configuration?



nothing fancy... and that worked (and still does) on the old device

Seems to be resolved in test environment. Probable cause was management-client Device was stuck in init state.

Overall status was in init.


Commit force probably solved that.

We went live again and problem came back.

After 3 hours of troubleshooting (clearing arp/mac caches, rebooting servers...), replacing a network patchcord resolved the issue !!

With the faulty cable we had physical link, but no connection... pff

@dieter_b Dang faulty cables 😉 glad you figured out the issue.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!