Problem with Response Pages in Internet Explorer

Reply
Highlighted
L2 Linker

Problem with Response Pages in Internet Explorer

Spoiler
Hello there,

Does anyone else have problems with response pages in IE11?

They are working fine with Chrome and Firefox, but are not shown in IE11.

Thanks and regards
Highlighted
Cyber Elite

Response pages can be handled differently, depending on the browser, so this seems to be issue with IE and not with the logic on the PANW FW or the engineering of the response pages.

 

What issues do you seem to have, and I can test for you.

 

I just tested AV block response page with Edge and IE 11 and had no issues.

 

Please describe your issue.

 

Help the community: Like helpful comments and mark solutions
Highlighted
L2 Linker

Thanks for your message, Steve.

 

The problem I have is that with URL filtering instead of getting the normal Palo Alto response Page, I get an explorer error Page  (sth like Page not accesible), as if I was not using response pages, that's all. It's IE11, not Edge. Could you please share your IE configurarion with me?

 

Any idea about what I could try?

 

Thanks!

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!