General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Resolved! User ID agent user-IP mapping refresh evets

Hi Experts

 

As you know the default cache time for user-IP mapping in user-ID agent is 45 minutes. If I am not using WMI or netbios or server session monitoring then:

 

1- How user-IP mapping can be maintained by user-ID agent? This means user has to lo

...

LSVPN deployment using iBGP

I'm looking for information to see any one setup LSVPN using iBGP or other dynamic protocol such as OSPF. Here the scenario and not sure LSVPN using iBGP is right choice or not.

 

IPSec VPN tunnles between HQ and DR

Layer 2 extension between HQ and DR s

...

Resolved! Certificate Error on Miner Refresh

Currently Running MineMeld Version 0.9.40 on Ubuntu 14.04. I am getting the following certificate error. I have tried updating the self-signed cert, restart, ubuntu reboot. with no change.

 

 

iheredia by L1 Bithead
  • 6462 Views
  • 6 replies
  • 0 Likes

Resolved! Certificate is expired and is shown in the browser

Good Morning,

 

System: PA-3020

SW Ver: 8.0.6

 

we are trying to implement a certificate on our Test Firewall and have encountered the an expired certificate.

We have created the certificate (self-signed); however, when I go to the Palo Alto GUI, the brows

...

Certificate Error.png
jasfree by L1 Bithead
  • 1860 Views
  • 4 replies
  • 0 Likes

Resolved! URL classified as Malware but not sinkholed

Hello,

 

Quick question for a specific URL (cia.toh.info)  This URL is classified as malware in PAN-DB but doesn't show ip in the AV release notes as a malware site so it doesn't get sinkholed when we do a DNS lookup for that url.  We've noticed other

...

epeeler by L2 Linker
  • 1028 Views
  • 1 replies
  • 0 Likes

Virtual Wire

Hello!

 

Is possible to have configured Antispyware with DNS Sinkholing and External dynamic lists (URL filtering) in virtual wire envirnoment.

Is it working if I configure only one L3 port on PA and put on fake IP , all other interfaces remain on virtu

...

ales by L0 Member
  • 746 Views
  • 1 replies
  • 0 Likes

Resolved! I've bought 1 more public IP range but cannot use it

Dear all,

I've 2 internet lines connected to 2 different ISP: ISP-1 and ISP-2. Default route to internet is the connection to ISP-2

I just bought 1 more public IP range from ISP-1 that belong to a different subnet with my current ISP-1 public IP range.

...

Hongson by L2 Linker
  • 2187 Views
  • 5 replies
  • 0 Likes

OSPF adjacency flapping - normal?

While trying to track down the cause for 3 recent Internet outages we've experienced at one of our schools (which we still haven't determined the cause to yet), we've noticed that our OSPF adjacencies are flapping up and down across the district.  Mu

...

fjwcash by L4 Transporter
  • 7182 Views
  • 21 replies
  • 0 Likes

Resolved! URL block message

We are getting this message, when opening websites sometimes. My suspect is the unknown category which was set to be blocked recently. But i don't know what is the source page of this message and it is the same message everytime, with business name o

...

image.png
raji_toor by L4 Transporter
  • 1657 Views
  • 4 replies
  • 0 Likes

Resolved! Office 365 Powershell Decryption Error

I'm testing decryption on our PA-3020 and have found my Office 365 Powershell licensing script is failing to connect with the following error message:

 

New-PSSession : [ps.outlook.com] Connecting to remote server ps.outlook.com failed with the followi

...

Top Solution Authors
Top Liked Authors