General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Threat Vector, a Unit 42 Podcast, is Now on LIVEcommunity!

We have some exciting community news to share: Threat Vector, a Unit 42 podcast, is now on LIVEcommunity!

 

Threat Vector is your compass in the world of cyberthreats. Listen to this biweekly podcast to learn about unique threat intelligence, cutting

...

jforsythe by Community Team Member
  • 310 Views
  • 0 replies
  • 0 Likes

How and Why to Accept a Solution to Your Post

Did you know that you can help your fellow community members by accepting solutions when a reply answers your question. Accepted solutions are a super-helpful resource in the community, and we want to make sure our members understand how this feature

...

JayGolf_0-1691518400714.jpeg
JayGolf by Community Team Member
  • 3653 Views
  • 2 replies
  • 14 Likes

SSO not working

Dear Friedns !

Please Help me

it is hourse of hours that i am not able to configure SSO

i dont know where is the Issue

kindly visit below page and help me

Thanks in advance

 

https://www.youtube.com/watch?v=wzwZ0mQqB4c&feature=youtu.be

Resolved! Is there a way to disable specific traps in PAN?

I have a long open issue with PAN TAC where the PAN 5060 is sending traps when detecting an issue with HA secondary availability. The HA is fine so these messages are just spam for practical purposes.  Is there a means to disable these specific traps

...

Publishing website issue.

Hi Experts,

I am trying to publish a website, the webserver is behnid my Palo alto, i created NAT rule from public IP to be natted to the internal webserver IP address. What is starnge here is that i am not able to see my traffic when trying to reach ...

Resolved! Recommended PAN-OS version

Hello

 

Please need to know the recommended upgrade PAN-OS version from Paloalto for PA-3020.

 

Appricate your help

 

Thanks

 

DPWorld by L1 Bithead
  • 6366 Views
  • 2 replies
  • 0 Likes

Aperture Incidents by User

Hello,

 

Is there a way in Palo Alto Aperture to selecture a user and see if there are any incidents Open, or Closed that user may have been part of?

 

According to the Admin Guides Step 4 there is, but I can only see info about the user, not actually se

...

File Blocking applications

What is the reason that the Applications field within File Blocking Profiles only allow a subset of all applications? For instance, I have a file blocking profile that alerts on several file extensions for webmail applications I've specified, and I'm

...

Resolved! Mitigating CVE-2019-5786

Anyone know which Content Update (released or upcoming) might contain a mitigation for CVE-2019-5786?

 

Description: https://www.helpnetsecurity.com/2019/03/06/chrome-cve-2019-5786/

 

Cheers

Resolved! Global Protect and no Source User Identified

I have a user with Windows 7 and Global Protect who couldn't get to an internal web site. When I went to look in Monitor/Logs/Traffic I could see that the Source User field was blank and therefore not hitting the anticipated allow policies. He says i

...

Resolved! GlobalProtect Multiple Portal Support

I have  GlobalProtect 4.1.3-8 and durning the install I added to portails and there is now a portal selection at the bottom but ater make a connection it is always grey and I see no wat to log out of the current connection.

 

This is on a Windows 7 ins

...

Tanquen by L1 Bithead
  • 11424 Views
  • 11 replies
  • 0 Likes
  • 24186 Posts
  • 100 Subscriptions
Top Liked Authors
Labels