Question about VMI and error found


Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

L0 Member

Question about VMI and error found

Hi everybody!


I have a question about this mistake obtained in a PA, I have 1 device 850 but i tried to implement a user-mapping.

But the issue is the PA lose connection of my servers (I have 5 servers LDAP) Lose connection random of my servers, I have tried to follow the next Kbs but i still have the issue

And i have tried to disable the "enable probing" but it is disaled


This is the mistake showed in PA logs

id_win_get_error_status (pan_user_id_win.c: 1055): WMIC message from server XXXXXX: NTSTATUS: NT code 0x80041003 - NT code 0x80041003


Anybody have any idea?

Cyber Elite

That sounds like a Microsoft error (in my opinion) especially with the messages such as NT code 0x80041003


I did a search on NT code 0x80041003 and this is what I found.


check_wmi_plus WMI/local Permissions

WMI permissions to check Windows Firewall status


I think you have a permission issue with MS, and not a PANW FW firewall issue.

Help the community: Like helpful comments and mark solutions
L0 Member


I will test with my LDAP servers your comments!!


I'll share my experience about that




Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!