SAML and GP minimum requirements

cancel
Showing results for 
Search instead for 
Did you mean: 

SAML and GP minimum requirements

L3 Networker

Hello

are there any minimum requirements for PAN OS version, GP client version to successfully use SAML for GP client authentication?

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

L7 Applicator

SAML was introduced in PAN-OS 8.0 and is supported on 8.1 as well.

Support on the GP side includes version 4.0, but that version is almost End of Life (January 30, 2019), so I'd recommend GlobalProtect version 4.1.

View solution in original post

2 REPLIES 2

L7 Applicator

SAML was introduced in PAN-OS 8.0 and is supported on 8.1 as well.

Support on the GP side includes version 4.0, but that version is almost End of Life (January 30, 2019), so I'd recommend GlobalProtect version 4.1.

Thank you.

 

Aprreciated.

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!