Scheduled report Mail missing attachment

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Scheduled report Mail missing attachment

L4 Transporter

Hi team,

 

I have configured, Scheduled report but I am missing with the attachment for predefined report. I am receiving mail without attachment for one report. Any Idea what could be the issue ?

Snow
3 REPLIES 3

Cyber Elite
Cyber Elite

@SubaMuthuram,

Can you run the report manually and get it to generate properly without the email schedule? That would be the first thing to check to ensure that it is an email specifically with scheduled reports and not the report itself.

 

Other things to check:

  • How many reports are you trying to attach and in what format?
  • If you're using CSV, have you ensured that you have enough rows available in your Log Export and Reporting settings. 

@BPry 

 

I am able to see run the report manually and able to attach and send the mail manually it is sending without any issue. 

 

Reports are as PDF format, Also wI am abe to see in the system logs, The mail send successfully. 

 

Snow

@SubaMuthuram Hi, Did you solve that problem? I have same problem. Thx

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!