SFP & SFP+ Transceivers not automatically detected on PAN-OS 11.1.2-h3

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

SFP & SFP+ Transceivers not automatically detected on PAN-OS 11.1.2-h3

L1 Bithead

Hello everyone!

 

Before we go to the main point let me just give a explanation that happened. So we have a PA-1410 fresh from the box and tried to perform a basic power on test, the device firmware version currently seated on 11.0.3, I tried to check all the transceivers we have bought by using the following command that can be seen in this KB or "show system state filter sys.sX.pY.phy". It was confirmed that the transceivers are working as I can see the details regarding the SFP/SFP+, here's the example.

 

Marlo_Perez_0-1718867310549.png

 

Now, when I tried to upgrade to the preferred release of 11.1 which is PAN-OS 11.2-h3, I have encountered an issue wherein the installed SFP is not being recognized, the values being returned on 'media' is "SFP-Empty", here's the sample screenshot as I have forgotten to take one (my bad), just imagine the media value is "SFP-Empty" or "SFP-Plus-Empty".

 

rtaImage.jpeg

 

I somewhat rectified the issue of having to manually set the link status of the ports to "up," but as far as I know, all of the ports in the firewall are set to "auto" by default, thus the transceivers should be recognized without even changing the firewall's link state. I previously said somewhat because I saw an additional information than the usual, there was 'Raw-eeprom' value added when I set the link state to up instead of auto. This kind of takes the whole screen when I was testing the SFP/SFP+ transceivers for documentation. Is this normal?

 

Marlo_Perez_2-1718868105946.png

 

Finally, I downgraded to 11.0, with the preferred version being 11.0.4-h2, which resolved the issue with transceiver detection. So my question is, has anyone had this problem with 11.1.2-h3? I'm worried that once we deploy the device and upgrade to future software upgrades, the transceivers may not work automatically.

 

tl;dr - Transceivers can be detected on 11.0.3; however, after upgrading to 11.1.2-h3, they are no longer detectable and must set the link state to the up in order to see/identify the transceivers. When I tried to downgrade to 11.0.4-h2, transceivers were detected again.

 

Thank you and Regards,

Marlo

2 REPLIES 2

L5 Sessionator

One of my colleagues said he did not see the issue with 11.1.3. You can try on your platform and see how it goes.

Cyber Elite
Cyber Elite

@Marlo_Perez,

There was an SFP issue on the PA-3400 and PA-1400 series that was fixed in 11.1.3 for PAN-SFP-PLUS-CU-5M (PAN-240477). While it doesn't appear as though your PAN-SPF-CG would be affected, it's a bit coincidental that you're experiencing a similar issue with another Finisar optic on a PA-1400.

If you haven't even shipped this out yet I would just trying installing 11.1.3 (or 11.1.3-h1) and seeing if that resolves the optic issue that you were seeing. I'd have to guess that with 11.1.3 installed the optic will come up on auto perfectly fine and that PAN-240477 simply affected more optics than what they have documented in the release notes.

  • 590 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!