Slow Identification

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
L1 Bithead

Slow Identification

We are currently in the process of switching over from a Cisco ASA to 2 palo alto firewalls in high availability. We currently have one in transparent mode to provide web filtering. The other we are using in a Layer 3 configuration. We are testing some of the rules on the layer 3 box by using policy based routing to send only a few vlans to that firewall. The layer 3 firewall is taking an abnormally long time to identify applications, to the point where web browsing is timing out, while the transparent firewall is having no problems identifying apps. What could possibly be happening? By the way, the firewalls are 5050s.


Accepted Solutions
Highlighted
L1 Bithead

Well, I hate that this worked, but upgrading to 5.0.1 seems to have fixed my problem. I just don't know if it was the upgrade or the restart. Oh well, at least it is working now.

View solution in original post


All Replies
Highlighted
L1 Bithead

Well, I hate that this worked, but upgrading to 5.0.1 seems to have fixed my problem. I just don't know if it was the upgrade or the restart. Oh well, at least it is working now.

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!