Slow Palo Alto behaviour since upgrade

Reply
Highlighted
L4 Transporter

Slow Palo Alto behaviour since upgrade

Since we update our Palo Ato2050 to 5.0.8 , we have detected that Palo ALto is working slowly

-Palo Alto needs a lot of time to show the logs and switch the tabs

-The interface web is very slow now

-Management CPU is always between 65-95% even with only one user connected.

Why it happens this in the new version?????

we have tried "debug software restart management-server and device-server" and it not solving anything.

thanks alot.....

Highlighted
L4 Transporter

Hi

Please clear browser cache or try with different browser. My PA200 with 5.0.8 working as expected. I'm using Firefox as a browser.

Regards

Slawek

Highlighted
L4 Transporter

I have tried with Chrome,Firefox an IE and its the same more or less maybe with Firefox a bit better but it needs like 15 seconds to do a query....

Highlighted
L4 Transporter

Hi

You should open a support ticket for further investigations.

Highlighted
L4 Transporter

Hi

Addresses Issues in 5.0.9:

  57015—On a PA-2050, the dataplane board agent virtual memory usage was observed

to be steadily increasing.

so probably it's for You :smileywink:

Regards

SLawek

Highlighted
L5 Sessionator

You can run the following command to see which process is utilizing more memory and CPU.

show system resources follow

If you see some process to be high all the time you can open a case with support and work with them to investigate the issue. When opening a case attach the latest techsupport file from the device to the case.

Thank you

Numan

Highlighted
L1 Bithead

We are also having the same issue on 5.0.5 on a pa -2050.

I have tried it on Chrome, Firefox and I.E. and chrome is the best but it is still very slow.

We seem to be sitting at at least 70% on the management cpu all the time with approximately 5000 sessions.

This is a long way short of the maximum 250 000 sessions.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!