Some users do not appear in the url filtering monitor logs.
cancel
Showing results for 
Search instead for 
Did you mean: 

Some users do not appear in the url filtering monitor logs.

L1 Bithead

Hello community

 

I have a PA-220 firewall with version 8.1.16, the error that is occurring is as follows I have several users in a policy which has url filtering, some users are not shown in the logs of url filtering.

 

When I filter users that are in the url filtering policy, some of them show up in the logs and others do not show anything even though they are testing at that moment.

 

Is there any workaround to solve this error or is there any issue in this version?

 

Before I didn't have this problem the logs were shown and nothing was changed in the policy configuration.

 

URL_filtering.png

 

Thank you for entering my post.
Regards

1 REPLY 1

L4 Transporter

@Efrain_Olmos UserID is independent from URL-Filtering or other security profiles.

If the log is not stitched with a userid record, then the problem is in the user-id area.

 

Which method do you use for User ID mapping?

Is the Src-Zone enabled with user-id and is the include-ip list configured?

Do you see User-ID Logs for that src-ip?

Best Regards
Chacko
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!