SSL decryption notification response page. Don't load !

cancel
Showing results for 
Search instead for 
Did you mean: 

SSL decryption notification response page. Don't load !

Not applicable

Trying to set up SSL decryption these are the steps ive done:

* Configured SSL decryption rules

* Installed certificated on FW

* Installed cert on client computer with gpo, (yes it removed my warnings about saftey)

But it won't warn the user with the response page even though iv'e enabled it under Device > Response Pages > SSL decryption opt-out page.

PALO031.jpg

Im running PAN2050 on OS 4.1.4.

Is this a issue?

//Karl

2 REPLIES 2

Community Team Member

Please also make sure that you go into your Interface configuration (same place that you would allow Pings, and whatnot) and please make sure that you have "Response Pages" enabled there also.

LIVEcommunity team member
Stay Secure,
Joe
Don't forget to Like items!

Thank you, it works perfectly fine now.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!