sync panorama config to FW

Reply
Highlighted
L2 Linker

sync panorama config to FW

Hello

 

I have 2 FWs(HA pair) managed by panorama and I 

I followed below instruction and applied on 1 of them(the primary one) now cannot see any configs from panorama on the device.

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClfkCAC

 

And now I've "enabled Device and Network Template" and "enabled Panorama policy and objects" but still cannot see any panorama config on the device. Any other action need to do?

 

1 more question, do I need to suppent the primary one to avoid the 2nd FW config flashed?

 

Thanks

Highlighted
L4 Transporter

Hi @qd_056,

 

If you haven't disabled the configuration sync under HA settings, what ever you did on the primary member was replicated on the standby as well.

 

If I understand correctly you have followed the instructions to remove Panorama config from the firewall and know you want to push again the config from Panorama to the cluster. As you already have enabled device groups, templates and object on the firewalls, have you tried to push the config from the Panorama again?

 

If the firewalls are still listed as connected under Panorama and have device group and template assigned you should be able to push the policy. You should be able to "force" policy push - manual select the devices under Edit Selection

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!