Tacas Configuration Issue

cancel
Showing results for 
Search instead for 
Did you mean: 

Tacas Configuration Issue

L2 Linker

Hi Team,

 

We are using tacas server for authentication administrator account on panorama we have applied the tacas server authentication profile directly on Device > setup > management > authentication settings.when we are able to login from particular user we getting prompt of changing password.we had disabled the password complexity and tried to authenticate but we are getting prompt of changing password.we did test authentication through tacas server the authentication was successful.

We checked in system logs for type auth and we can view that for particular user we are able to get auth-success logs

we are able to login with different user through tacas we are able to login.

We tried to login firewall with the same username we are able to login.

 

 

1 REPLY 1

Cyber Elite
Cyber Elite

Hi @GideonKonga ,

 

I believe I have experiance similar issue once long ago. Try to change the authentication protocol under the TACACS server profile. If I remember correctly this behaviour will happen when your tacacs server is using different auth protocol from what is configured on the FW. Verify that what is configured on the FW is matching your server.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!