Techsupport file containing only /var folder no others

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Techsupport file containing only /var folder no others

L6 Presenter

Hi Guys,


Not sure if this is a permission issue but techsupport file containing only /var folder where not much information, no others like etc, opt and tmp.

Is it due to permission issue?





Accepted Solutions


L3 Networker

If a user has read-only on the support tab, there is no option to generate the tech support file so it's probably not a permissions issue.

Are you using the GUI or CLI to generate the file?

Thanks, man. You are right it is not a permission issue. You do have an option to generate or you don't. Yes have tried both still same. We are going to upgrade it from the 5.0.15 to the newer code and see if this will fix the issue

Have you tried from the CLI to see if that will generate? I have a bunch of remote PAs so when I need a tech support file, I just run the CLI so it can upload directly from the local box.

Check method 3 at this link:

bug id 69900


bug 69900.PNG

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!