Techsupport file not generate

Reply
L4 Transporter

Techsupport file not generate

when i generate the tech support file from GUI it's start after we min the loading process is remove and  failed to generate the tech support file and we cannot see on GUI 

 

PAN-OS version : 8.1.9 

Please advise

Cyber Elite

Have you tried to do this from command line

 

request tech-support dump

 

you can look at show jobs all, and find the error'd job id number and perform a "show jobs id xxxxxx" to see the message.

Else, contacting support directly.

 

Perhaps a software upgrade, a FW reboot, a restart of the management plane, etc.. any could be some you could do to help troubleshoot the issue and move it forward towards resolution.

 

 

Help the community: Like helpful comments and mark solutions
L7 Applicator

hi @Joshan_Lakhani 

 

check if there's still space available on the disk, and try to clear up some space if needed: https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClaJCAS

 

then try again

 

alternatively try running it from CLI:

tftp export tech-support to 192.168.27.7

Tom Piens - PANgurus.com
Like my answer? check out my book! amazon.com/dp/1789956374
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!