Two Factor Authentication over SSH

cancel
Showing results for 
Search instead for 
Did you mean: 

Two Factor Authentication over SSH

L0 Member

I have my Panorma appliance configured to use Radius with 2FA for the management interface and for the web interface that works great.  It prompts for the one time password and authenticates.  But when we try to SSH to the appliance we are not prompted for the one time password and the authentication fails.  Is anyone using this type of configuration or familiar with how to make it work?  Thanks in advance!

3 REPLIES 3

L6 Presenter

Hi...Maybe you can try entering  your password+pin as a single password.  Thanks.

Yeah that was the first thing I tried, I tried PIN first then password, and I also tried Password then PIN.  No luck.

I would suggest to contact Support and open a case as the next step.  Thanks.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!