Ultrasurf 13.03 appearing as unknown-tcp

Reply
Highlighted
L3 Networker

Ultrasurf 13.03 appearing as unknown-tcp

The latest version of Ultrasurf 13.03 is appearing as unknown-tcp.  Is anyone else running into versions of ultrasurf that are not detected properly?

Tags (1)

Accepted Solutions
Highlighted
L5 Sessionator

Re: Ultrasurf 13.03 appearing as unknown-tcp

Hello nthen,

We do have internal cases open with our content development team for ultrasurf 13.0, 13.1 and 13.2 app-id mis-identification. You can open a support ticket with us and for the time being can configure application override policy to allow Ultrasurf traffic.

More on application override:

How to Create an Application Override Policy

Please let me know if you have any questions/ concerns.

Thanks and regards,

Kunal Adak.

View solution in original post


All Replies
Highlighted
L5 Sessionator

Re: Ultrasurf 13.03 appearing as unknown-tcp

Hello nthen,

We do have internal cases open with our content development team for ultrasurf 13.0, 13.1 and 13.2 app-id mis-identification. You can open a support ticket with us and for the time being can configure application override policy to allow Ultrasurf traffic.

More on application override:

How to Create an Application Override Policy

Please let me know if you have any questions/ concerns.

Thanks and regards,

Kunal Adak.

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!