Unable to reach management service and console
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to reach management service and console

L1 Bithead

Hi, greeting all

 

my palo alto appliance(PA-850) used virtual-wire mode already, a few days before, paloalto can passaging traffic by virtual-wire pair, but the management service unreachable. even i tried to PING / HTTPS / SSH / SNMP / Console etc. and also i tried find the ARP info by network device, the device no any ARP record from Paloalto mgmt interface, then I tried connect Console cable to appliance by normal console and micro console, but my Terminal application cannot received any infomation then window still black.

 

does anyone have this experience? or just shutting down power to reboot? thanks so much.

4 REPLIES 4

L7 Applicator

hi @WSTW_SE

 

This does sound strange indeed, I'd try rebooting the firewall with the console connected (the one provided with the appliance or the cisco one work best, 9600 baud; 8 data bits; 1 stop bit; No parity; No hardware flow control.) to see if it gives any sign of life

 

if the terminal remains blank and there's no IP connectivity, you wiull need to reach out to support to replace your device

Tom Piens
Like my answer? check out my book! https://bit.ly/MasteringPAN

Hi @reaper

 

thanks for the comment and suggest,

the situation like your comment, because i have two same model device, so i can verify problem unit of each appliance,

i tried rebooted the device, then the service has been returned already.

 

I think I will carry on for device state track, cuz for this problem, seems like only reboot by power-off to resolve it

 

thanks

Hello,

I assume you have the management interface configured? Unless I read the question incorrectly, you may not be able to connect to an interface as a management interface while in vwire mode. Also if your PAN is in fips mode, then the console port is only available during the pre-boot and is shut down when the OS loads.

 

Regards,

Hi @OtakarKlier

 

thanks for your kind assistance

 

actually, is my palo alto architecture is out of band management port unable to access and other network service still no response also, like i use CACTI to polling SNMP query mgmt interface fail / Ping fail etc.

it's good way for troubleshooting, i will try to find the fips mode possibility, then i was rebooted already, the console has been success for use.

 

Regards,

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!