User-ID Agent

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

User-ID Agent

L0 Member

Hello!

 

I have a Palo Alto with version 9.1.5 installed and I want to install a User-ID Agent, which version can I install?

2 REPLIES 2

Cyber Elite
Cyber Elite

Hello @monitoreonetrix

 

Palo Alto keeps releasing a new version of User-ID agent to keep numbering in sync with the PAN-OS releases, however feature wise in two latest releases 10.1 and 10.2 there is no new feature introduced since version 9.1. User-ID agent is in general forwards and backwards compatible with Firewall PAN-OS. Personally I would recommend install latest version of User-ID agent 10.2. If you prefer to keep User-ID agent version number in pair with PAN-OS, then you can still install User-ID agent 9.1, however do not forget to upgrade it when it is end of life in December 2023.

 

Kind Regards

Pavel

Help the community: Like helpful comments and mark solutions.

Cyber Elite
Cyber Elite

@monitoreonetrix,

You need to upgrade that firewall. Your current version of PAN-OS if you're still running PAN-OS 9.1.5 is subject to multiple existing CVEs with a whole laundry list of bug fixes.

  • 1408 Views
  • 2 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!