User-ID configuration

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Palo Alto Networks Approved
Palo Alto Networks Approved
Community Expert Verified
Community Expert Verified

User-ID configuration

L2 Linker

I configured User_ID  on FW 8.1.23, however the server monitoring status shows access denied. I have checked the LDAP configuration(server settings), user mapping, group mapping and ... Any help would be highly appreciated. Thanks



Please note you are posting a public message where community members and experts can provide assistance. Sharing private information such as serial numbers or company information is not recommended.
Simplicity is the friend of Security, whilst complexity is the Enemy. (Bruce Schneier) PCNSE,CCSA, SEC-Plus, CCNA Security
2 REPLIES 2

L2 Linker

Hi @S_Alad 

The problem is likely caused by a permissions issue, please follow this KB for additional help.

Cyber Elite
Cyber Elite

@S_Alad,

What transport protocol are you attempting to use? If you're using WMI Microsoft has heavily restricted this through recent updates; you'll want to migrate to WinRM assuming that you're keeping your servers updated. Outside of a permissions issue as mentioned by @vzamy the primary issue that folks run into is when they follow an older guide and attempt to use WMI as the transport method. 

  • 1794 Views
  • 2 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!