UserID WinRM-HTTPS and Kerberos

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

UserID WinRM-HTTPS and Kerberos

L2 Linker

I tried generating a self signed certificate on the firewall and installed this on the domain controller and assigned it to WinRM-HTTPS. This worked but I can’t figure out why it’s rejecting the certificate from our internal CA.

2 REPLIES 2

Cyber Elite
Cyber Elite

@s0lselcia,

Not a whole lot of information here. What is rejecting the certificate from your internal CA, the domain controller or the firewall? Assuming it's the firewall since that makes the most sense, did you go through and verify that you're using a working certificate profile under 'Connection Security' so the firewall can accept the presented certificate?

@BPry 

Thank you for the reply

Sorry I didn't give much information. The Server monitoring is showing "connection refused", the certificate profile under 'Connection Security' works with a certificate created by the firewall, but not with the CA created one.

 

  • 670 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!