VM Panorama utilizes 100% CPU always

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

VM Panorama utilizes 100% CPU always

L0 Member

We had a panorama VM upgrade recently to 6.0.8 with 4 cores CPU and 16 G memory.The moment it boots up the management CPU is always close to 100%.

Any one ran in to this problem or any suggestion would be helpful.

5 REPLIES 5

L5 Sessionator

Hello Rajesh,

May I know the upgrade path?

Regards,

Hari Yadavalli

L6 Presenter

Hi Rajesh,

Did you added Memory/CPU after Panorama VM was built?

Please provide us output for "show system resource"

Regards,

Hardik Shah

Yes Hardik. We have added memory/CPU after Panorama was built.

A new install from scratch and swapping names solved my problem. Copying of the databases was time consuming though.

Thank you guys.

Hello Hari,

it is 5.1.10----6.0.0 ---- 6.0.8

Hi Rajesh,

I am glad my guess was correct. Sometimes, VM doesnt behave well after adding CPU/Memory once its built.

Regards,

Hardik Shah

  • 3179 Views
  • 5 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!