VPN IPSec Configuration Disappeared from GUI

cancel
Showing results for 
Search instead for 
Did you mean: 

VPN IPSec Configuration Disappeared from GUI

L4 Transporter

An issue where I can’t view any configured IPSec Tunnels in GUI,

From CLI, the IPSec tunnels appear normally.

 

Tried failover, restarting management service, even rebooting both Palo Alto units, using different browsers, different computers, and export; import and load the configuration file with no success.

 

Device Model: PA-5220 HA Mode Active-standby

5 REPLIES 5

Cyber Elite
Cyber Elite

Hello,

What code version? Have you tried clearing the cache from the browsers? How about from a different workstation that has never connected? Perhaps a support case should be opened?

 

Just some thoughts.

Cyber Elite
Cyber Elite

@Mohammed_Yasin 

We have 5220 in HA running 9.1.6 no issues like this.

 

Regards

MP

Our Firewall Version is 10.0.3

L0 Member

Hi, we having the same problem , was the problem ever resolved and how do we do so?

 

Regards

We have found what the problem was . apparently you cannot add "" into a comment field . removed them and the connections are showing fine again.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!