Which terminal services agent for PAN-OS 6.1.x?

cancel
Showing results for 
Search instead for 
Did you mean: 

Which terminal services agent for PAN-OS 6.1.x?

L5 Sessionator

I can find agents for 6.0.x, 7.0.x... but not for 6.1.x

 

I guess the newest TS in 6.0.x series will work also for PAN-os 6.1.x? Anyone has experience with this?

Thanx.

 

1 ACCEPTED SOLUTION

Accepted Solutions

L4 Transporter

Hi Santonic,

 

The minimum Terminal server agent required for 6.1.x is 5.0.0.

You may safely use any of  6.0.x Terminal Server Agents with 6.1.x panOS.

 

For more information/confirmation check the "Associated Software Versions" section in the release notes of 6.1.x.

View solution in original post

1 REPLY 1

L4 Transporter

Hi Santonic,

 

The minimum Terminal server agent required for 6.1.x is 5.0.0.

You may safely use any of  6.0.x Terminal Server Agents with 6.1.x panOS.

 

For more information/confirmation check the "Associated Software Versions" section in the release notes of 6.1.x.

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!