Wildcard certificate on PA firewalls

Cyber Elite

Hi @AlexandroDelAngel


Yes, looks like there is something wrong. (Did you try the generation with another browser?, if you're using windows - as bad as this sounds - try it once with IE)

And while you talk about this with PA support ... you could simply use tools like openssl to generate the key and CSR for you.


Thanks for the recommendation vsys,


I just tried with IE and got the same error, OpenSSL will work fine for sure.


Kind Regards,

Hi Team,


Thank you very much everyone for your support, I left the Common Name as .mydomain.com and then on the CA directly you can indicate this is a wildcard certificate and they will prepend the * for you so the final result will be *.mydomain.com.


Then when I imported the signed certificate it was successful.


Kind Regards!

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!