Wildfire fails to update since Content Update 8058 installed

cancel
Showing results for 
Search instead for 
Did you mean: 

Wildfire fails to update since Content Update 8058 installed

L2 Linker

Hi All,

 

Came into work today to 100 emails that wildfire has been downloading but failing to update. I have narrowed it down to content update 8058 being installed.

 

Device PA3020

OS 8.1.2

No HA, No Panorama.

 

If i try to install the wildfire updates manually you get an error that it failed to commit. I have made a change (stop my boss receiving these alerts) that committed fine. 

 

Troubleshooting:

 

Rolling back to content update 8057 allows wildfire updates to install successfully again.

  • paninstaller_content.log looks identical with a failed or sucessful update
  • MS.log only changes the line Client device reported Phase 1 FAILED to SUCCESSFUL

 

 

Updated to the new content update 8059 and updates continue to fail.

 

Rolled back to 8057 (working version) then updated to 8059 with the option to disable new APP-IDs also does not work (makes sense, there arent any new APP IDs, just modified ones)

 

So for now i will stick with content update 8057, has anyone else noticed this error this morning?

3 REPLIES 3

Cyber Elite
Cyber Elite

hi @PhilH

 

Have you reached out to support already?

Tom Piens
PANgurus

Cyber Elite
Cyber Elite

@PhilH,

Odd. I'm runnning 8058 without issue on my 5220s. As @PANgurus mentioned I would reach out to support and verify that this isn't a wider issue and allow them to take your technical_support file so that it can be reviewed. The only thing I can really think of is if you are blocking 'paloalto-updates' from downloading. That's the only app-id that was modified that would possibly relate to wildfire updates. 

L2 Linker

Thankyou for the replies. No i had not yet contacted support as this wasnt a critical error stopping all function so i had time to reach out to the community to see if anyone else had experienced this.

 

The odd thing is that at 3am sunday 8059 reinstalled itself automatically (as per the update rules in the PA) and now wildfire is updating as usual. I honestly dont know what was wrong.

 

With regards to the new App-ID, i did notice that the PA traffic was now being listed ad unknown-tcp (the traffic is still classified as this), however the files were still downloading just not installing.

 

Thankyou for looking at this anyway.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!