Failed to retrieve info for gateway

cancel
Showing results for 
Search instead for 
Did you mean: 

Failed to retrieve info for gateway

L1 Bithead

Hi All,

Im configuring new gateway, when i try to connect to it, I'm able to authenticate using okta, but instantly when i hit the push notification in my phone i get the page cannot be reached in the embedded browser 

looking into logs in pan, i see pre-login stage is success not other stages

also in the logs of the agent i see the following 

User canceled login to gatewayxyz.com.
(P5236-T7700)Info (2633): 05/20/22 15:09:05:982 Failed to retrieve info for gateway xyz.com
(P5236-T7700)Debug(2644): 05/20/22 15:09:05:982 tunnel to xyz.com is not created.
(P5236-T7700)Debug(7064): 05/20/22 15:09:05:982 --Set state to Disconnected

2 REPLIES 2

Cyber Elite
Cyber Elite

@HSi-Salem,

Since your saying your configuring an additional gateway, do you already have this setup working on another gateway, or is this a new configuration for you? 

What configuration method are you using (SAML/RADIUS/API)? 

Yes, I have it working in another setup; I used the exact same configs and setup on this; the only difference is that we route traffic through sd-wan rather than directly from NLAN.

Okta is what I'm using.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!