Getting connection failed

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Getting connection failed

L0 Member

Hello all, 

 

 Our laptops are seeing the issue where they are working remotely and when the user tries to vpn back in its saying

 

Connection Failed

the network connection is unreachable or the portal is unresponsive. Check the network connection and reconnect. 

 

ive tried uninstalling / reinstalling 5.1.x,  5.2.x etc.. reboots in between. tried everything it seems. Also tried adding/removing our portal dns addresses and trying both of them. I can connect in fine so some external factor is somehow corrupting something that GP needs to run smoothly and we need to understand what isnt working better.

 

THEN magically some will heal themselves and just start working again! But because i cant repeat that our support group isnt happy because we dont have a replicatable way to remediate these laptops. Only a few a day but its bad because we end up swapping out their laptop all because of this. 

 

Using the LAPS password seems to do the same behavior. Anyone have a good fix for this? Thanks!

4 REPLIES 4

Cyber Elite
Cyber Elite

@MNTech,

So does it go from an actively working to a broken disconnected state, or does this only happen when you attempt to connect from a disconnected state? 

Like any connection issue the first thing I would do is review the PanGPS.log on a client exhibiting the behavior and focus my efforts on analyzing a single client. Make sure that client doesn't have any dropped traffic to the portal/gateway and isn't running into any sort of DoS limit or anything like that, and then run through those client logs to see what the endpoint is reporting. 

L0 Member

Hello BPry,

 

 A user will be able to work fine for weeks then sometime after, i believe it's after a reboot it will stop working. An update on this is some of the clients come back online after a number of reboots. No certain # of reboots unfortunately. Also a reinstall / repair doesnt work nor does an upgrade to 5.2

 

 I'll see if i can get clearance to post some of the pangps logs else i dont know what to look for in there. Its entirely possible our security stack is somehow limiting GP but ive got to find a way to prove that being as ive uninstalled our security apps as a test on a few test pcs and it still does the same behavior so i put it back on.

Cyber Elite
Cyber Elite

@MNTech,

Without the logs it's going to be difficult to troubleshoot this. If you can't share them here, I'd open a TAC case and share them with TAC so that they can actually troubleshoot this with you. It's entirely possible that the rest of your security stack is modifying something that is breaking the agent that doesn't allow things to recover even once they are removed. The logs should point you in some sort of direction as to where the actual failure is on the GlobalProtect side of things to start diving in further. 

嗨,布普里,

我可以从 Web (58.248.92.148) 访问 GlobalProtect 门户,但无法从客户端连接到 GlobalProtect。

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!