getting "Unidentified Network"after connecting to Global Prtoect

Showing results for 
Show  only  | Search instead for 
Did you mean: 

getting "Unidentified Network"after connecting to Global Prtoect

L0 Member


- I have one user when he connects using mobile tethering, he is able to connect fine and is able to access Internet and Intranet without issues.
- This same user when connects with the Network using a WiFi dongle and Global Protect, he is not able to access the intranet. Internet works fine for this user.

Under network and sharing center, I see unidentified network instead of the domain. I am unable to ping the domain  itself. GP thinks that the PC is still not part of the domain and does not allow LAN access. No issue with HIP.


Global Protect 5.0.9-15


Tried flush DNS cache and IP address cache; no go.


similar issue is happening with several users. This is fresh roll out. 




L0 Member

We've run into this issue with a few hundred users as well. We've found two tricks to help. One is to disable IPv6 protocol on your WiFi connection if you are assigning IPv4 IPs with GP. The other is to run ipconfig /renew from a regular command prompt. The secondary network should change to your internal network when it is working.

Thanks @MPiet "disable IPv6 protocol on your WiFi connection" worked a treat. My GolbalProtect NIC instantly joined my work domain

  • 2 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!