getting "Unidentified Network"after connecting to Global Prtoect

Reply
Highlighted
L0 Member

getting "Unidentified Network"after connecting to Global Prtoect

Hello,

- I have one user when he connects using mobile tethering, he is able to connect fine and is able to access Internet and Intranet without issues.
- This same user when connects with the Network using a WiFi dongle and Global Protect, he is not able to access the intranet. Internet works fine for this user.

Under network and sharing center, I see unidentified network instead of the domain. I am unable to ping the domain  itself. GP thinks that the PC is still not part of the domain and does not allow LAN access. No issue with HIP.

 

Global Protect 5.0.9-15

PANOS-9.0.7


Tried flush DNS cache and IP address cache; no go.

 

similar issue is happening with several users. This is fresh roll out. 

 

thanks 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!