Global Protect 6.0 and 6.0.1 do not install the PANGP virtual adapter on Win 8

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Global Protect 6.0 and 6.0.1 do not install the PANGP virtual adapter on Win 8

L0 Member

I still have a few users with windows 8/8.1 and I am seeing an issue with their machines after activating the latest GP revisions on my firewalls. After a fair amount of troubleshooting, I found that the PANGP adapter wasn't installed.  

 

Users report that the following error comes up in their client: 

"Could not connect to the global protect service"

 

I uninstalled the latest revisions, and reverted their machines to 5.2.11 and the installation goes smoothly again. 

1 REPLY 1

Cyber Elite
Cyber Elite

@Cball1111,

GlobalProtect 6.0 isn't compatible with Windows 8 officially, so unfortunately you aren't going to gain any traction on that one even if you open a support ticket. I would open a ticket on the Windows 8.1 issue however, because that is still officially supported.

Unfortunately I can't provide any additional troubleshooting help. We don't allow unsupported operating systems or Win10/11 builds to connect to any of my GlobalProtect installations, so I haven't had to deal with any Win8/8.1 validations for a couple years at this point. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!