Global Protect SSL VPN Webpage shows 404

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Global Protect SSL VPN Webpage shows 404

L1 Bithead

Hello everyone, I have a distributed setup with my GP VPN - A singular portals on a PAN and series of gateways on different PANs based on location of users. 


All Firewalls were on 10.1.7 recently and my GP webpage worked fine, however, I am presently undergoing some phased upgrades to 10.2.3-h4. I noticed after I upgraded one of my gateways to 10.2.3-h4 (note the firewall that has portal is still on 10.1.7), my GP SSL VPN webpage starts giving the error:

"404 Not Found

The page that you have requested could not be found."


Has anyone encountered this before? Just want to be sure if it is the PAN OS mismatch between the portal and gateway that is the cause.


Any hints or documentation would be appreciated.




Cyber Elite
Cyber Elite


Could be an issue with the upgrade that caused some files to be missing. You can verify by looking at the sslvpn_ngx_error and check for page errors to see if something requested isn't getting loaded properly. 

L5 Sessionator

If I hear combination of "404 NOT found" and "Global Protect", then I'll look at configuration of Portal Login Page, described as below.

If you configure it as "disable", then portal page responds with 404 NOT found

Image 002.png

@emr_1, thanks. But that's on factory-default for us. A bit confusing what is happening.

Cyber Elite
Cyber Elite

Had similar issue after upgrade.

What fixed is was manually downloading GlobalProtect data file from support portal and uploading it to Device > Dynamic Updates.

Just re-downloading through firewall did not fix it.

Enterprise Architect, Security @ Cloud Carib Ltd
Palo Alto Networks certified from 2011

Hello @Raido_Rattameister thanks. Can you point me to where the Global Protect Data File is in the support portal? Note, I do not have an active GP license as I do not run HIP and all those. Please see what I have below:

Screenshot 2023-04-20 at 5.20.15 PM.png

Cyber Elite
Cyber Elite

Apologizes it was GlobalProtect Clientless VPN file not data file.

Second from bottom on your screenshot.

Enterprise Architect, Security @ Cloud Carib Ltd
Palo Alto Networks certified from 2011

Did you ever resolve this? If so what was your fix?

So go to the dynamic updates delete the latest global protect clientless vpn version, mine was 98-260.

Download from the Palo Support site and upload to the firewall and then hit install from file.

Worked for me.

Hi Alan, I had the same issue with PANOS 10.2.7 GP clientless VPN 98-260 after upgrading.

I deleted 98-260 file and uploaded it manually and it works like a charm.

Thank you.

L2 Linker

Do you have a custom login page? If so try changing this to default.

  • 10 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!