Global Protect users are unable to access SQL database which hosted in Azure

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Global Protect users are unable to access SQL database which hosted in Azure

L1 Bithead

We have a tunnel configured between on-premises PA-5250 and Azure. traffic flows as expected users who are not connected to the global protect can connect to the SQLMS without any issues.

 

However, users who are connected to the GP can't access the SQLMS. traceroute reaches the GP gateway and ends.

if we try with the URL the traffic does not reach the gateway itself sometimes it works with the IP(private) only Telnet.

 

Any suggestions on this?

 

Note: Tried the NetBIOS disable option still facing and also tried changing split tunnel traffic to Network and DNS no luck as well.

everything work expect GP 🙂

GlobalProtect 

2 REPLIES 2

Community Team Member

Hi @Vinod_Pathuri ,

 

Can GP users resolve the sql instance? Does resolution match the resolution of users not connected to GP? 

LIVEcommunity team member
Stay Secure,
Jay
Don't forget to Like items if a post is helpful to you!

Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

Yes, both resolve to the Same internal IP.

  • 369 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!