Global Protect wont load gateway

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Global Protect wont load gateway

The vpn gui is stuck saying connecting... and never loads the gateway page. After looking at the logs, it kept saying CPanMsgQueue::create - failed to create message queue. error = 13. I am running Ubuntu 22.04.1 LTS

1 REPLY 1

L4 Transporter

Hello @jacksonroseberry 

Hello good evening, this happens to you, of the Global Protect access problem, does it happen only from that endpoint ? did you try from another endpoint and validate whether or not you can connect to GP.

Now you have and/or you have the Global Protect license to allow access from a Linux device ( You indicate Ubuntu 22.04.1 LTS ).

Check this link and you will see that for mobile devices, to use GP from Linux, you need an additional subscription/license.

 

https://docs.paloaltonetworks.com/globalprotect/9-1/globalprotect-admin/globalprotect-overview/about...

 

Cheers

High Sticker
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!