Globalprotect 5.2.6 available

cancel
Showing results for 
Search instead for 
Did you mean: 

Globalprotect 5.2.6 available

L3 Networker

Lets see if this fixes yet another bunch of issues.

We're going to test this as we still have some issues.

2 REPLIES 2

L4 Transporter

Retracting my previous statement regarding stability.  Discovered that we had an internal process (KACE) trying to downgrade my test machines from 5.2.6 to 5.2.5-84 of which the first task is to shutdown the PanGPS.exe service before uninstall and reinstall.  The script was bugging out so all it ever did was kill the VPN and then stop.  /pain

 

Resuming testing on 5.2.6 so far has been good so far on Windows 10.

We hitting a snag during the transparent deploying of 5.2.6 and is that it would uninstall the bits and then stall. So, you will end without no GP installed in your machine. I have a case open and so far we have learned that 5.2.6 is looking for users to have .NET framework 4.8 or better in the machine, very strange. Support is looking into it. My machine has framework 4.8 installed and I didn’t seem any issues however some colleagues have bounced of framework installed and they’re having issues.

 

Again, this is the hands of support and they are looking into it, nothing to be confirmed as yet.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!