GlobalProtect Agent v6.0.0 showing strange Characters

Showing results for 
Show  only  | Search instead for 
Did you mean: 

GlobalProtect Agent v6.0.0 showing strange Characters

L1 Bithead

Hi LIVECommunity,


Has someone else seen this behavior on the GP Agent? All of a sudden it started showing strange characters. The agent is installed on a Windows10 with the Spanish language. By the way, the agent works fine (I can connect to the VPN), It's just an issue with the characters.  We already tried re-installing it but no luck... We are experiencing this on v6.0.0 and v6.0.3.



Any suggestions would be appreciated it.






L0 Member
  • Symptom GlobalProtect configured with only
  • Certificate-Based Authentication Certificate profile is configured with Username Field as Subject (Common Name)
  • When the portal log in is attempted using a web browser, it prompts to select the client cert.  us payserv
  • Upon selecting correct cert, it prompts, "Valid Client certificate is required"

L1 Bithead

I have the same problem on an english Windows 10. Can't even read the version right now 🙂 6.1 as far as i remember.

L1 Bithead

How did you guys resolve this issue


L1 Bithead

In our case, we had to re-install the whole O.S. on those machines (which doesn't make any sense), but that worked for Us as a workaround...

Since it was only on one PC (actually mine), i didn't try too hard. Reinstalling/downgrading didn't help, neither clearing all Globalprotect files. It might be a font/driver issue.

L0 Member

 The weird text below should be the copyright.The weird text below should be the copyright.

Can confirm this issue in GP 6.1.0 on Windows 11 Build 22621.1344.  Initially the sidebar was messed up like in the OP's screenshot, but after reinstall of the app, the copyright section has the corrupt characters like in screenshot above. What are the chances that this is a malicious MSI installer? I downloaded this from

L1 Bithead

I am seeing the same behavior on one of my clients as well. We have seen it in 6.1.0 and 6.1.1, reinstalling the client has so far fixed it but doesn't explain it.

Hi, yes, it's font issue. The GP client has its own font files. There are two of them from Lato font family. I found that the C:\Program Files\Palo Alto Networks\GlobalProtect\Lato-Regular.ttf was corrupted/incomplete. It had only few kB. I have replaced it with original one ( and GP client works fine. 🙂 I have no idea why the font file was incomplete in my case, but this workaround works. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!