GlobalProtect depends on ISP

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
jesuscano
L4 Transporter

GlobalProtect depends on ISP

Hello all,

 

I have a problem that has no sense for me..

A customer of us has problems with speed when they used his mobile phone as Personal Hotspot, all his employees uses same mobile phone model & ISP, and also same GlobalProtect version (5.2.2).

 

When they're conencted throught their mobile phone & GP they have 35.4 Mb/s download but 0.01/Mb upload. On the other hand, if they not use GP they have 38.5 Mb/s download & 22.6/Mb upload.

If they're connected thorught another ISP (via wifi) they have 27.6 Mb/s download and 4.32/Mb upload (without GP) and 29.4 Mb/s download and 2.35/Mb upload (with GP).

It makes sense for you?

I also try to modify MTU on GP, same problem. Could it be this problem related with ISP? Or it's something that you can configure on GP?

There's no QoS configured.

Thanks in advance,

Regards!

NikolayDimitrov
L4 Transporter

If it is something specific to a ISP check also the global counters and so on as described in https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClkBCAS . Also check the workstation logs like PanGPA and PanGPS when a client is using one ISP and then the other and compare, maybe you will see some error or alert (I had such case where the logs were the key).

 

 

There is a great article in live Palo Alto about GlobalProtect MTU issue that I used before, you may look at:

 

https://live.paloaltonetworks.com/t5/globalprotect-articles/troubleshooting-globalprotect-mtu-issues...

 

 

 

Also you may try swiching between IPSEC or SSL as in many cases IPSEC has better performance:

 

https://docs.paloaltonetworks.com/globalprotect/9-1/globalprotect-admin/globalprotect-portals/define...

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!