GlobalProtect does not create gpd0 interface on installation

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

GlobalProtect does not create gpd0 interface on installation

L0 Member

When I try using GlobalProtect on a ubuntu based machine (I tried with two different computers, and two different distributions of ubuntu) as soon, as it displays de message Connected, the Wireles network interface disconnects and connects constantly to whatever network it was connected

Reviewing the Ifconfig.txt file resultant from collecting logs i see a network interface called gpd0:

4: gpd0: <POINTOPOINT,MULTICAST,NOARP> mtu 1400 qdisc fq_codel state DOWN group default qlen 500
link/none
inet XX.XXX.XX.XXX/XX scope global gpd0
valid_lft forever preferred_lft forever

 

but when I run ifconfig on the machine's terminal, i don't see any gpd0 interface

Could this be the problem?

Thanks in advance

1 accepted solution

Accepted Solutions

L0 Member

Installing 6.1.0 version it solved the issue, it was happening with 6.1.4

Thanks!

View solution in original post

1 REPLY 1

L0 Member

Installing 6.1.0 version it solved the issue, it was happening with 6.1.4

Thanks!

  • 1 accepted solution
  • 724 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!